2010 MERCURY MILAN User Comment / Complaint

2010 MERCURY MILAN User Comment / Complaint

HOME » M » MERCURY » MILAN » 2010 » comment/complaint
2013-06-25 00:26:26 Houston Tx

I have a 2010 Mercury Milan with 42,000 miles. A couple of days ago I was driving in the street and the car started shaking and a wrench light came on, I tried pulling over but the accelerator would not go. I turned off the car and turned it back on, it came on with no problem but the problem persisted. I am wondering if anyone else that has had this issue? If so, what is the fix?

Send us your comment

Email
change MERCURY
Comment Requirements
Email
* Required - We will send a verification link to this email before your comment is posted.
Password
Optional - If you leave many comments and do not want to verify each one individually, put a password in this field. Your first comment will still need to be verified, but after it has you will be able to post comments immediately without having to wait for the verification email from our servers.
Location
Optional - City & State if you live in the US or Canada, City & Country if you live anywhere else
Make / Model / Year
* Required
Image Form Verification
* Required
Password
change MILAN
Location
change 2010
Comment    Max Characters: 1000 -- Remaining: 1000
Security Image Enter letters from box to the left
   
comments/
Keywords:
MERCURY MILAN Comments and Complaints,MERCURY MILAN Comments and Complaints ID:14181 Safety Comments and Complaints MERCURY MILAN, MERCURY MILAN Vehicle Safety Comments and Complaints, Comments and Complaints MERCURY MILAN, MERCURY MILAN Comments and Complaints, Vehicle Comments and Complaints MERCURY MILAN, MERCURY MILAN Comments and Complaints Vehicle

Page Description:
MERCURY MILAN Comments and Complaints ID:14181 - Vehicle Safety Comments and Complaints Information for MERCURY MILAN

Quick Find

 




Home  |  Vehicle Recalls  |  Service Bulletins  |  All World B2B