2005 KIA SPORTAGE User Comment / Complaint

2005 KIA SPORTAGE User Comment / Complaint

HOME » K » KIA » SPORTAGE » 2005 » Electrical system » comment/complaint
2010-01-07 14:39:18 Tucson, AZ

I have the same problem with my 2005 Kia Sportage. Have taken it to dealer only to be charged 100 dollars fee for diagnosis. Only to find out nothing. They can not duplicate the problem. If I ever get it running good again it is gone!

Send us your comment

Email
change KIA
Comment Requirements
Email
* Required - We will send a verification link to this email before your comment is posted.
Password
Optional - If you leave many comments and do not want to verify each one individually, put a password in this field. Your first comment will still need to be verified, but after it has you will be able to post comments immediately without having to wait for the verification email from our servers.
Location
Optional - City & State if you live in the US or Canada, City & Country if you live anywhere else
Make / Model / Year
* Required
Image Form Verification
* Required
Password
change SPORTAGE
Location
change 2005
Comment    Max Characters: 1000 -- Remaining: 1000
Security Image Enter letters from box to the left
   
comments/
Keywords:
KIA SPORTAGE Comments and Complaints,KIA SPORTAGE Comments and Complaints ID:6606 Safety Comments and Complaints KIA SPORTAGE, KIA SPORTAGE Vehicle Safety Comments and Complaints, Comments and Complaints KIA SPORTAGE, KIA SPORTAGE Comments and Complaints, Vehicle Comments and Complaints KIA SPORTAGE, KIA SPORTAGE Comments and Complaints Vehicle

Page Description:
KIA SPORTAGE Comments and Complaints ID:6606 - Vehicle Safety Comments and Complaints Information for KIA SPORTAGE

Quick Find

 




Home  |  Vehicle Recalls  |  Service Bulletins  |  All World B2B